Www.belastingdienst.nl isn’t loading

Description of the issue:
The website www.belastingdienst.nl is not loading, it says it can’t be reached., but in Edge it loads normally, and it does on my phone too.
I’ve seen this problem before, and also saw that it was posted by someone else in January of this year: Www.belastingdienst.nl isn't loading
This is where my search started. I have three computers running brave: Two Lenovo Thinkpads (P50 and Yoga 370), and a Dell Optiplex 3020 micro-desktop. The P50 and the Dell refuse to load belastingdienst.nl except if I open a private window, the Yoga simply loads it.
I’ve tried to update all browsers to the latest version, but until now, no luck except for the Yoga 370.
I have also removed and reinstalled Brave on the Dell, also no result.

How can this issue be reproduced?

  1. Open any tab, type www.belastingdienst.nl in the bar and press Enter.
  2. After waiting a bit, the standard error is presented: " This site can’t be reached The connection was reset.". Error code = ERR_CONNECTION_RESET

Expected result:
I’d expect to see the website, just like in any other browser. This site is home of the Dutch tax authority, so it’s kind of essential for a business owner :slight_smile:
I’m not looking for the answer “there is something wrong with 2 out of 3 computers” - they’re all well maintained and run similar software. Since one dóes work I understand it’s a difficult issue, but seems it’s at least partially reproducible. If I can get logs from Brave somehow that someone can use - you’re welcome!

Brave Versions( check About Brave):
Version 1.10.97 Chromium: 83.0.4103.116 (Official Build) (64-bit)
After upgrade (on all 3 systems):
Version 1.11.97 Chromium: 84.0.4147.89 (Official Build) (64-bit)

Additional Information:
OS: Windows 10 Pro, version 1909, OS Build 18363.959 (on all 3 systems)

Configuration of Brave (identical on all systems):
Under “Extensions” (my first suspect):

  • Web3 provider is set to “Ask”
  • All options are off except for “Private Window with Tor”

Further settings:

  • Trackers & ads blocking: Standard;
  • Upgrade connection to HTTPS: On;
  • Cookie-blocking: Only cross-site;
  • Fingerprint-blocking: Standard;
  • Social media blocking: Allow Twitter embedded;
  • Search engine: Google;

Additional settings:

  • Privacy & security: Google Safe Browsing and Do Not Track are on.
  • Hardware acceleration is on.

Looks fine on my windows box at work… I’d say try turning off all your extensions and seeing if loading the page works, flush dns maybe if it doesn’t, clear cookies in brave, etc…

Thanks for your response!

  • As stated, extension settings between are equal, and no extensions are on in the normal window;
  • flush DNS; Was my first hunch (weeks ago too), so I tried, but no influence. Wouldn’t be logical either - the site runs in other browsers, tracing/pinging it returns the correct IP, so unless Brave uses a different DNS source/cache it wouldn’t make a difference;
  • Clearing cookies doesn’t work on the Dell. Didn’t try on the thinkpad P50, since I have some cookies there that I value :slight_smile:

I’ve seen this on chrome also, so its not unique to Brave. Looking like a serverside issue. Does it affect other sites?

Interesting that it also happens to Chrome, then I’d suppose it’s something cause by the (Chromium) engine in certain circumstances. However, this very moment it also refuses to open on the P50, but does open on the same system in Internet Explorer and Edge. So I’d think it’s not something happening serverside, it’s clearly influenced by the browser.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.