Why wont autofill work?

Description of the issue:
My passwords wont autofill in browser. My browser is up to date, my passwords were transferred over from chrome, and it does not autofill login info, but will always offer to save passwords.
Steps to Reproduce (add as many as necessary): 1. 2. 3.
Try to log on to something
Actual Result (gifs and screenshots are welcome!):
Have to log in manually
Expected result:
Being able to autofill log in forms
Reproduces how often:
Everytime
Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10
Additional Information:

Hi

Try enabling auto sign-in in
brave://settings/passwords

Yes its on I already said that

Hi

The following is a pdf doc for my settings. I hope they solve your issue.

My brother in christ did you seriously just give me a pdf of the default settings?!?!

1 Like

@M0dulo,
Do you have any extensions installed in the browser at this time? Additionally, can you try removing one of the passwords that were imported from Chrome, then re-entering the credentials in Brave directly then test to see if autofill works for that specific password?

I just have 2 translator apps in my extension for class. I’ll try re entering the passwords I imported from chrome

How do you add passwords directly into Brave? I’m using Momentum and NEVER get the prompt to save the password although it works on all other sites.

@CLC200,
Momentum itself may be part of the issue here. Are you offered to save passwords with it disabled (or when using a new/fresh browser profile)?

The save password comes up with other sites with Momentum enabled but I don’t get a prompt to save on a new profile. I’ll contact Momentum.