Why Can't I Zoom on Pages, Using my Mouse?

For some reason, when I’m using Brave, I can no longer zoom in or out, using control/mouse! I use it everywhere else, and on every other browser, and always thought it was only dependent on my Mac’s OS, and not on each browser to enable. It’s awfully cumbersome not being able to instantly use it, clicking on the Zoom in from the dropdown menu, is very ineffective, and doesn’t enlarge everything equally (pics/type). Is there some way to do this, that I just can’t figure out? Thanks

Hi @StevenCee , thanks for reaching out!
Can you try creating a new test profile and seeing if the issue persists?
Click on the menu icon in the top right corner > create a new profile.

If I do that will it require a browser or computer restart?

No need to restart.
But you will be in a new profile that has no settings/info from your original.

OK, I tried that, and still no zoom. Why might that be, as it works everywhere else?

Does cmd + or cmd - work for zooming in and out?

Wow, yeah, that works, but I’ve never even tried that before! I sill wonder why control & mouse don’t work, but at least now I can zoom. Thanks!