OSX Keyboard Zoom not working

Description of the issue:
I noticed that the website zoom shortcut “cmd +” is no more working with my setup.
I never had any problems in previous versions of Brave.
“cmd -” is still working …

What I tried:

  • Created a new Profile (same issue)
  • Completly uninstalled Brave + all relevant files on disk (eg. Library/Application Support/BraveSoftware), downloaded latest version from official mirror and installed it. (same issue)
  • Checked for weird keyboard shortcuts in OS settings (nothing here)

Steps to Reproduce (add as many as necessary): 1. 2. 3.
???

Actual Result (gifs and screenshots are welcome!):
Website zoom is NOT increased

Expected result:
Website zoom is increased

Reproduces how often:
Every time

Operating System and Brave Version:
OS: macOS Monterey Version 12.1 (also tested on previous macOS version, thought an upgrade maybe fixes the error)
Brave: Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (x86_64)

Additional Information:
I tested the same OS and Brave version on another computer and the zoom was working like normal. Same for tests on a Win10, latest Brave Version.
The Keyboard is working, I checked via KeyCastr
I have no zoom issues via “cmd +” in other browsers (Firefox, Safari, Chrome, Chromium)

1 Like

I can confirm this issue on macOS Monterey 12.1 on M1 processor.

Brave version 1.34.80 Chromium: 97.0.4692.71 (arm64)

“cmd +” does not zoom in anymore.

I can also confirm the issue on macOS Catalina (10.15.2)
Brave version 1.34.80 Chromium: 97.0.4692.71 (Official Build)(x86_64).
“cmd +” doesn’t work anymore. In order to zoom in, I need to do it manually.
“cmd -” still works just as OP said.

Shortcut has changed from ++ to +=

Maybe related: https://github.com/electron/electron/issues/6731 ?

Well, this shortcut is working, thanks!

Hope the simpler (for german keyboards) “cmd +” will be working again in the future

Thank you for the tip! I tried and actually I verified that
+ = is “zoom back to 100%”
while zoom + shortcut is + + = (also shift is needed)

+1 on this issue. I cannot zoom in, but I can zoom out.

yeahh… why would they change this. Is there anyway to change the shortcut? i haven’t found a way inside the settings