Website link says broken on phone but on computer it isn't

I can get access to my website on the computer but when I try on my mobile phone it says forbidden access!. Yet it is my website.
Would someone please be able to help me what the problem is.,
Cheers
Sereniti

Hello @Sereniti, thank you for bringing this to our attention. What kind of device and OS do you use? Have you checked the shields configuration on both devices? Are they still enabled on mobile? What is the status of the option that says block scripts? Please let us know this information so we can further investigate the issue. Regards.

Hi
I have a Clearphone 620x. It worked on my old clearphone 620x but won’t on the new one. I dont know what you mean by shields

Regards
Sereniti

Shields is Brave’s built in adblocker. In Settings, you can adjust Shields for global (meaning how it impacts every site) or while on a website, you’ll notice the lion icon. That lion is the Shields icon. You can change settings there and it will impact only that particular site.

Is the URL changing? For example, on your computer might it be going to mywebsite.com but then when you go to access from your phone it’s pulling m.mywebsite.com? Keep in mind, sometimes sites will automatically redirect. So even if you typed in mywebsite.com it will try to load it as m.mywebsite.com instead. Sometimes just that one difference can cause issues depending on how the site has been formatted/built.

Also, are you using VPN on any of those? Are you on Wi-Fi or mobile data?

Hi
This is my website www.https://optiquephotography.com/ on my computer this is how it comes up using brave optiquephotography.com
On my phone it comes up with Forbidden. You dont have permission to access this resource. I dont use a VPN just the computer & phone using wifi & mobile data.

The lion icon is red on the computer but when I downloaded it onto my new phone it is blue on my old phone it is red? Does it make any difference to what colour?

When I click on the computer lion it says Shields are up and also on my phone. My phone also says Ads and other creepy things blocked but it doesn’t say this on my computer

  • Upgrade connections to https =is on
  • Block Scripts is off
  • Block trackers & ads (standard is on
  • Block cross site cookies is on
  • Block Fingerprinting blocked (standard)

So what else can you help me with to sort this out please?

Regards
Sereniti

www.optiquephotography.com … for something different

| Saoiray Community Ninja
December 6 |

  • | - |

Sereniti:

I dont know what you mean by shields

Shields is Brave’s built in adblocker. In Settings, you can adjust Shields for global (meaning how it impacts every site) or while on a website, you’ll notice the lion icon. That lion is the Shields icon. You can change settings there and it will impact only that particular site.

Sereniti:

it says forbidden access!. Yet it is my website.

Is the URL changing? For example, on your computer might it be going to mywebsite.com but then when you go to access from your phone it’s pulling m.mywebsite.com? Keep in mind, sometimes sites will automatically redirect. So even if you typed in mywebsite.com it will try to load it as m.mywebsite.com instead. Sometimes just that one difference can cause issues depending on how the site has been formatted/built.

Also, are you using VPN on any of those? Are you on Wi-Fi or mobile data?

@Sereniti I just tested on my iPhone. When I went to optiquephotography.com it came up as you said, Forbidden. I then copied it and went to Safari, where the same exact thing happened.

What I then did was typed in the entire https://optiquephotography.com and it loaded in both browsers.

It had me wondering why, so I went to Shields settings and noticed it was toggled to always go HTTPS, but it seems it didn’t automatically put it there or something. Ever since then though, it loads perfectly even if I don’t put the https:// in front. I was curious if the same would happen on my Android, so I went and tried it. But on Android it opened with no issues. So now, I’m able to open on all devices.

Android

iPhone

Desktop

You may need to try typing in the https for your phone, if you haven’t tried typing it out that way yet.