Unblinded token error and no ads

I have not been getting any ads since 2 days and this error is shown constantly

[Nov 11, 2021, 6:24:45.8 PM:INFO:redeem_unblinded_payment_tokens.cc(123)] Failed to redeem unblinded payment tokens
[Nov 11, 2021, 6:24:45.8 PM:INFO:account.cc(196)] Failed to redeem unblinded payment tokens
[Nov 11, 2021, 6:24:45.8 PM:INFO:redeem_unblinded_payment_tokens.cc(183)] Retry redeeming unblinded payment tokens in 1 hour, 8 minutes, 22 seconds at 7:33 PM
[Nov 11, 2021, 6:29:05.2 PM:VERBOSE2:permission_rule_util.cc(25)] You do not have enough unblinded tokens
[Nov 11, 2021, 6:29:05.2 PM:INFO:ad_notification_serving.cc(101)] Ad notification not served: Not allowed due to permission rules

I sent a test push notification using https://support.brave.com/hc/en-us/articles/360058972091-Push-Notification-Test and it works.

Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)
I am in a supported region

Any help would be appreciated

could one of the mods explain what rule is barring me from getting the ads?

1 Like

Just for a test, could you try to disable all the default shields?
Not “per site”, but in Brave Settings, disable the adblock, fingerprint and cookies shields. Let it run for a few hours and see if you get any ad notification.

1 Like

alright i will give it a try and update in few hours

1 Like

@djprmf i have tried disabling shield and using the browser for the past few hours, nothing has changed i am still getting the error :sob:

Hey @steeven and @Mattches can you please look into this

is my wallet been flagged or something ?
can someone help me unflag it ?

I have the same issue in my phone and Mac. It show me the same error message:

[12 nov. 2021, 10:28:54,4 AM:INFO:ads_impl.cc(227)] Browser state changed to unidle after 6 s
[12 nov. 2021, 10:28:54,4 AM:VERBOSE2:permission_rule_util.cc(25)] You do not have enough unblinded tokens
[12 nov. 2021, 10:28:54,4 AM:INFO:ad_notification_serving.cc(101)] Ad notification not served: Not allowed due to permission rules

I restart my device also disconnected/reconnected my wallet
I also disable all the default shields. but the issue is aways the same

There has been a partial outage at rewards server. Can be tracked here- https://status.brave.com/

Although page says, it has been resolved but may be not fully. I am also facing this issue.

this might make sense, but I have had this issue for about 72hrs now

Thank you! I think you’r right
I got some Ads about 12 hours ago but no Ads after. Which they fix it soon