Not receiving ads anymore

HI There,

I am using brave for more than 2 years now and was receiving brave ads just fine. Recently noticed that I am not receiving any ads. From rewards page I can see that I haven’t received any ads from 23 Aug this year. Then thought that it may be because I haven’t updated to latest version.

Today I have updated to latest version, but still no ads. So tried turning OFF and then ON the rewards program, but still no ads appearing.

Checked rewards at brave://rewards-internals/, I noticed that there are some errors in the logs which I think may be related to why I no longer receiving the ads. But do not why this error though, so can someone please guide me why?

Logs with error:

[19 Sept 2021, 9:44:02.9] You do not have enough unblinded tokens
[19 Sept 2021, 9:44:02.9] Ad notification not served: Not allowed due to permission rules

Version: V1.29.81
Region: Australia

I have verified wallet in Uphold and linked to brave and not using any VPN.

Any help is appreciated.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.