Unable to visit certain sites: DNS address not found / DNS_PROBE_POSSIBLE

When trying to access certain sites I cannot access and get a pop up saying DNS address is not found and DNS_PROBE_POSSIBLE.

Here are two URL’s where I encounter the problem:
https://www.nzpost.co.nz/courierpost/bookapickup/address
https://www.metservice.com/maps-radar/rain-radar/bay-of-plenty

I have removed the shields for each sire and there is no difference.

The sites do not work when trying to view through Chrome either. Although, they do work when trying to use through internet explorer.

Brave is up to date with version:
Version 1.26.74 Chromium: 91.0.4472.124 (Official Build) (64-bit)

I have tried lookin for help on YouTube and other forums but have no luck. I see this issue was raised as an issue on Android a few months ago but has since been closed with no real help offered for Windows through that thread.

Any help would be much appreciated

Cheers

1 Like

Hey

Kiwi here, I checked both sites. Both seem fine. Are you using a VPN or Secure DNS? @Jacob33

1 Like

Hi Kiwi (from a fellow NZer!!)

Thanks for the input. No VPN or Secure DNS is being used when I experience the issue.

One thing I have just noticed though is that the sites mentioned do not work on by work WIFI network but populate as normal on my personal WIFI network. Maybe there are settings in the work network that can be tweaked to fix this. Any ideas on where to start would come muchly appreciated.

Warm regards

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.