Unable to copy/paste images in Brave for Mac

**Description of the issue: I can no longer copy images from a web site to my browser

**Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Right-click on an image in a web site and select “copy”.
  2. Go to another location to paste the image. It can be a Word document or a different web site, like Facebook or any other place. The image is not in the clipboard.
  3. Click “paste” to the other location, and

**Actual Result (gifs and screenshots are welcome!): whatever was in your clipboard before you rightclicked the image will paste, not the image you tried to copy.

**Expected result: The image will paste to the intended location.

**Reproduces how often: Every time.

**Operating System and Brave Version(See the About Brave page in the main menu): MacOS Catalina, 10.15.6; Brave 1.11.101 (latest version, just installed before this issue appeared)

**Additional Information: I can still copy text, just not images. I have an app called ClipMenu that allows me to store items that I have copied (I save 20 at a time), and when I copy an image with Brave, it does not show up at the first position as it should, or anywhere on the list. I thought it might be a problem with ClipMenu, so I closed the app, and tried to copy/paste an image, and it still did not work. I restarted ClipMenu, and then opened Safari web browser. Safari allowed me to copy the same image to the clipboard, and it showed up in ClipMenu. I thus determined it was a Brave issue and not a Catalina or ClipMenu issue. This issue just happened today right after I installed the newest version of Brave.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.