Unable to connect to search.brave.com with VPN enabled

Description of the issue:
Unable to connect/use search.brave.com with a VPN (NordVPN) enabled. Receive a server not found error.
Brave Version (check About Brave):
Operating System:
Windows 11 22H2

1 Like

Turn off the VPN then do a search, if that gets a result then turn the VPN back on and check. That works most of the times. Do let us know what the outcome is anyway!

Unfortunately, that didn’t work. While the VPN is enabled, anything relating to search.brave.com/* results in

Hello @hunterjc

Thank you for reaching out and sorry to hear you’re having trouble with Brave. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window.

If that works, It could be related to an extension interfering with your profile, please try removing your extensions to see if it works properly. To Remove an Extension:

  1. On your computer, open Brave.
  2. At the top right, click Menu icon --> More tools --> Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.


  1. On your computer, open Brave.
  2. On your extensions toolbar, right-click the extension you would like to remove.
  3. Select Remove from Brave from the context menu.

Additionally please check your DNS settings, turning it on and off again your router. Let me know if that works!

Private mode still results in an unable to connect error. I don’t have any extensions enabled - I just installed Brave for the first time. I am unable to connect to search.brave.com on any other browsers as well, though am able to browse any other websites without issue. I don’t feel this to be a device issue.

Having the same issue, but I’m on Android with Nord running as well.

Quite odd, it should not be happening.

Are all nord servers giving the same error or only few (or one) of them giving such errors?

If it is only one, can you try with another server.

Can you re-check again if it not a device issue? Check secure dns, check dns on device, check dns on router etc.

Brave team members will need to look into it.

1 Like

Hello, dear Bravers,

I apologize if I am writing this in the wrong place (move this post where it should if so), but it certainly builds on this topic.

Namely, Brave Search Engine can not work nicely even if you use Tor Browser (despite the Onion address for Brave Search) or Opera if her VPN is enabled. The home page with the search window opens without a problem, but then the “Confirm you are human” notice is displayed and the puzzle solving that has appeared is requested, which should not be a feature of real private search engines (eg. DuckDuckGo does not viewed this).
But this is even worse than the Captcha/re-Chaptcha challenges, especially for blind and visually impaired users who can’t solve this puzzle because they can’t see it anyway, and speech softwares (screen readers) can’t help them there because they don’t have the support for it.

Please fix this problem, as well as improve search results in other languages.

Thank you

It is indeed a problem. But as it is a new service they are trying to prevent fraud.

Can you store brave search cookie in your browser. After that, in normal window you will not have any problem regarding captcha.

Only in private window, or tor private window you may get a problem.

Yes, this mainly applies to using the Brave Search Engine in other browsers, not so much in the Brave Browser. It may be ironic, but the best way to prevent any fraud is to track the user. The user is responsible for what he does. Privacy is a coin of two sides. But again, blind computer users can not do the puzzle, and DuckDuckGo does not have such a puzzle or Captcha. And there should be no problem if a VPN is used.