403 Error when using Brave Search (Beta) for any searches :/


Using search.brave.com works itself, but as the screenshot shows, anything entered here or directly into the Toolbar/F6 with Brave Search set as default, returns a 403 error :expressionless:

Using: Brave Beta // Version: 1.28.92 // Chromium: 92.0.4515.107 (Official Build) beta (64-bit)
OS: Windows 10 Pro x64 // Version: 21H1 // Build: 19043.1110

1 Like

Are you using a VPN or proxy?

1 Like

Yes, I’m using OpenVPN :lock:

1 Like

Could you try whether Brave Search works normally without using OpenVPN?

1 Like

I will try in about an hour once I’m done with work, as I’m currently in the middle of a large online edit and killing our VPN disrupts both work and everything iOT in our home… but thanks meanwhile :wink:

Does this mean I will never be able to use Brave Search whilst using a VPN? :crying_cat_face:

1 Like

This is the first time (in years) I have had an issue using Brave with my usual VPN and only find searching images limited, but it is early days for that functionality and hoping that it is improved soon (compared to Google Image Search that is), as that is about the only part of Brave I avoid, due to it being limited :apple:

1 Like

Unfortunately, I can’t answer you, there aren’t any warnings, publications, or anything, that would suggest Brave Search won’t be accessible through a VPN.

Note that Brave Search is currently in its Beta phase, so it’s not unusual for troubles for users to appear now and then. If it turns out OpenVPN isn’t compatible with Brave Search for the moment, I recommend leaving a feedback to developers so they can look into it at some point. You can leave a feedback after a random search → Feedback just below the search bar.

Let us know whether disabling OpenVPN resolves your issue whenever you have the opportunity.

1 Like

I have the same problem with self-hosted VPN. Why would privacy focused search engine block VPNs? Had to switch back to google

1 Like

Did you leave a feedback to developers so they can take a look at your issue at some point?

1 Like

Where do I leave it? brave.com links to community.brave.com for Support. There’s no support email on search home page.

1 Like

If you don’t mind disabling your VPN for a moment, you can leave a feedback to developers after a search → Feedback window just below the search bar.

If you don’t want to disable your VPN, I recommend opening a thread in the Search Feedback category where you could provide more details regarding the issues you’re experiencing.

Brave Search is in its Beta phase, users’ feedback is quite useful to developers, don’t hesitate leaving one.

1 Like

Ok, I sent feedback from Search with a link here, thanks.

2 Likes

Thanks again for your help, disabling my OpenVPN allowed me to use Brave Search, but will mean I will NOT use Brave Search until OpenVPN is supported, as it would mean disabling our properties VPN each time I wanted to use it (easily 50 times a day) and using network without a VPN is not a great idea, just to use what is still currently limited due to it’s beta build :floppy_disk:

I will submit feedback shortly, as I have also tried a few basic trial/free VPN’s to test it and got the same issue, which I feel is a real issue for Brave, especially when using something like a Pi-Hole with a VPN :lock_with_ink_pen:

Meanwhile, I will crawl back and set Google Search as my default, but damn does it feel bitter (and not the good kind) in the mouth :face_vomiting:

1 Like

That’s unfortunate. Hopefully Brave Search developers will be able to make the search engine accessible via VPN’s. Make sure to leave a feedback whenever you have the opportunity so developers are aware of the issue.

1 Like

Experience this exact error just now too.
And from the discussion, it seemed due to the vpn that I happen to use. But this is weird because I did use vpn yesterday but this did not occur.

I use ProtonVPN and this has been a growing problem since the beta started. At first I could switch servers and get around it but now I cannot use Brave Search and ProtonVPN together at all. One would think an org centered around user privacy would not be actively blocking arguably the most common privacy tool available to users today. I will definitely keep trying and leaving feedback but startpage has once again become my default due to this.

Brave does not block traffic originating from tor servers or VPN providers. We’ve been receiving a lot of bot traffic that does originate from tor/VPN servers. We block these servers matching traffic patterns specific to bots. Since these servers are often shared by both legitimate users and bots, there is the potential that users may inadvertently be blocked.

To help alleviate this, we are working on a captcha-like system to help better differentiate between bots and legitimate users. Note that if you do find yourself in this situation, please retry after waiting some time and/or try connecting to another VPN server and you should be able to use Search again.

Cloudflare misidentifies traffic. I have a private server VPN hosted with Digital Ocean. When I disable the VPN search.brave.com is accessible. Cloudflare seems to have categorized traffic originating from Digital Ocean as a high likelihood of being a bot. I can tell you with high assurance that traffic originating from my private server VPN’s IP address is not bot traffic. I often see the block message that Cloudflare’s services generate. Cloudflare refuses to acknowledge communications to this effect and redirects the critique to the administrators of the domain where the block occurs. The only problem is most often any attempt to reach those administrators is also blocked. It smacks of laziness on the part of Cloudflare. This particular instance with search.brave.com is one of the very few where I have been able to reach the organization utilizing the Cloudflare filtering service which blocks my access.

Same problem starting from today with F-Secure Freedome

I was having the same searching issues on VPN until I turned off iOS 15’s new Private Relay feature.

I know you said that you’re using Windows 10, but if your VPN has a feature similar to what Private Relay does in iOS, I would turn that feature off and try again.

Hope this is helpful for someone. :blush: