Twitter displays a retry button all the time and is not working

Twitter message on web:
Something went wrong. Try reloading.


Brower: Brave Version 1.48.158 Chromium: 110.0.5481.77 (Official Build) (arm64)
OS: macOS Ventura 13.0

console logs:

VM613:1258 Uncaught (in promise) ReferenceError: _createForOfIteratorHelper is not defined
at XMLHttpRequest.send (:1258:28)
at main.5ae1596a.js:1:1987344
at new Promise ()
at r (main.5ae1596a.js:1:1987201)
at errorFilter (main.5ae1596a.js:1:43347)
at main.5ae1596a.js:1:1987934
at c.ZP.filters (main.5ae1596a.js:1:797029)
at main.5ae1596a.js:1:1987926
at main.5ae1596a.js:1:1987934
at c.ZP.filters.isApiTransitionEnabled (main.5ae1596a.js:1:796311)

1 Like

Hello @tmant, thank you for reaching us out. Have you tried deleting cookies and cache recently? Are you using extensions? Does the same happen in a private window? For this particular error please read the following article:

Hope this helps. Regards.

I have this exact same issue, emptying cache didn’t work, booting computer didn’t work, persists in a private window and only happens on my Mac laptop, my Desktop PC loads twitter up as it should.

I found what was the problem in my case.

In incognito mode everything worked ok.
I didn’t have cookies in the regular mode either so the only other root cause could be a browser addon/extension since they are disabled by default in incognito.

After checking all the addons/extensions I found that the one that cause the problem was the “Urban VPN Proxy”.

1 Like

that was it for me too, thank you !

Perfect! Thank you for letting us know on how you resolved the issue. Best Regards.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.