Turning off Discussions

Is there anyway to permanently turn off Discussions in Brave search? After I turn it off in the settings it turns itself back on about 48hrs later.

**Brave Version 1.35.99

** Android 11

Check your cookies, allow cookies from search.brave.com


@SAROSE Try disabling discussions in https://search.brave.com/ ; follow as in image

I will give this a try, and see if it sticks after a few days. Thank you.

I appreciate the info, but I’ve tried this. The problem is that it turns itself on again after a few days.


@SAROSE Make sure Brave search cookie is not deleted as it is important to save site preferences.

  1. Open brave://settings/cookies
  2. Go to Sites that can always use cookies
  3. add https://search.brave.com/

Didn’t work. Discussions is turned back on anytime my browser is closed or refreshed. I guess I’ll just have to get used to frequently shutting it off.