Tried to claim BAT but something went wrong?

Briefly describe your issue:

I clicked the claim button for my 9.25 BAT (finally came through after disappearing the first time) but it said that something went wrong when I dragged the triangle logo into the target. Didn’t think to grab a ss unfortunately. Then the BAT disappeared again… No sign of what happened or status or anything, which is why I’m concerned after that message. Now in my Rewards Internals > Promotions tab I see:

Status: Attested
Amount: 9.25 BAT
Type: Ads
Expires at: 0
Legacy promotion: No
Version: 5

What Operating System and Brave version are you using (Menu --> About Brave)?

Operating system:
Windows 11
Brave Version:
Version 1.37.113 Chromium: 100.0.4896.88 (Official Build) (64-bit) (https://brave.com/latest/)

Is your browser wallet currently verified? (yes/no)

Yes, with Gemini

What date did you verify your wallet?

3/11/2022 I believe

Have you been able to successfully receive payments in the past?

Yes, I got my payment for February transferred to Gemini successfully without incident in March

Are you using a VPN? (yes/no)

No

Are you in a supported region (see here for list of supported regions)?

Yes

Does your device pass the SafteyNet check (Android only)?

Desktop

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??

Auto-contribute off, but linked with Gemini

3 Likes

same thing happened to me

1 Like

To me it happend today again precisely like two weeks ago. :joy:
I got a notification that my BAT was arrived. And i could claim it… But i have a verified wallet at gemini. I think it has to do directly to that normally. But i don´t know that for sure. I´m using Brave just a few months now.(and the previous months it worked just fine).
So i click on claim rewards.(and the triangle thing to) and again i get an error :see_no_evil:
oeps something went wrong , and again everything disappeared :sweat_smile: seems to be quite the task to get it right :wink: hope all gets solved soon.

1 Like

Give it a little bit of time. If you’re having difficulty with the new claim, the browser will automatically update and retry in a bit.

(EDIT - My rewards came through about a week or so after this had occurred… anybody else experience this?)Literally created an account on here because the same thing just happened to me today (4/14/22) but I came across this post. I saw “claim rewards” clicked on it then dragged the icon then got the prompt “something went wrong.”

The “claim rewards” is gone now -strange? I hope they squash this bug!

Still nothing on my end yet… Not panicked or getting impatient or anything, just hoping the devs know about this particular issue as the several other threads I looked at didn’t mention the failure during the puzzle challenge…

Same thing here, again…

Update: Now in my brave://rewards-internals/ I’m seeing “over” as the status, don’t know if that means anything significant:
image

Edit: Now the browser made me do a test to resume ads… In the words of Billy Ray Cyrus- what to heck?

1 Like

same problem to me i hope this issue solved.

Just got the same thing again… this time I caught a screenshot of it.


image

I had this issue as well but my rewards seemed to have randomly come through after about a week or two. Anybody else have this occur?

Yeah, I was going to let this thread die but my rewards did finally come in. According to staff, it seems like this should be resolved for either everyone or near everyone.

1 Like