"This type of file can harm your computer"


I have the problem that I get the warning message “This type of file can harm your computer” for everything I try to download like VLC Player or something whats 100% secure.

Some solutions I could found in the internet were to enable “Ask where to save each file before downloading” which helped me but then I always have to click twice to finally donwload the file, another solution was to select “Ask where to save each file before downloading” under the point “Privacy and security” but this doesnt helped me.

So whats the problem or what can I do to disable the first solution so I can download normal again whithout clicking twice to finally download my things?

You can try turning on No protection in settings.
Go to settings → Privacy and Security → Under safe browsing select No Protection. This might increase the risks while browsing though, so if you think it’s worth it do the trade - off. Hope this helps. Cheers!

This solution I already mentioned but it didn’t helped…

I really don’t know what’s the problem because when I simply turn on “Ask where to save each file before downloading” the warning doesn’t appear but once I turn it off again, the warning appears again, i’ve reseted already the browser settings, created a new profile and reinstalled Brave complete, it didn’t work :frowning:

Make sure you’ve set a location to download files to as shown below →

I did that as default, I never changed the download location.

Change it to some desired folder and try I guess

I’ve already done that but it didn’t work.

Umm well well, I don’t know what’s causing this

Do you know someone who knows that problem?

Well I think @Saoiray could help

Or atleast he could refer someone who can help for sure as he’s a community ninja

Yeah can you ask him for me please?

Yep already did. Hope you get help soon :slight_smile:

1 Like

Sorry for asking but how long it will take because in the meanwhile I try to find some more solutions in the internet and that problem / bug is quite annoying yk.

To be honest I don’t know, it’ll take a few hours atleast. That’s all I can say

Can you maybe make a topic by your own and ask my question but in better form?

Umm I can but better if we just wait a bit till so. Someone can help

Wait, could you reproduce my problem?

Turn off “Ask where to save each file before downloading” and select “Standart protection” under “Privacy and security”.

Download Firefox as I did.

By the way I just read somewhere that any download file with .exe will show "this could harm your computer’. You can turn on ask each time and just hit enter than to manually click allow everytime. There’s no fix to this. It’s meant to be this way. Below is the link where I read this →

1 Like