There is no ‘Brave Today’ tabs on iPadOS

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.


Description of the issue:
There is no ‘Brave Today’ tabs on iPadOS.
I tried enabling everything, but it shows nothing.

How can this issue be reproduced?

  1. iPadOS Version 1.22 (20.12.02.00)

Expected result:

Brave Version( check About Brave):
Version 1.22 (20.12.02.00)

Mobile Device details
iPad Pro 11” (2018)

Thank you for reporting – I’ve reached out to the team for more information.

Is this the stable release or the Beta? Also, can you try going to Settings --> Shields and Privacy --> Clear browsing data and toggle on the Brave today option (you can toggle the rest of the options here off if you’d like) then hit Clear data? Afterwards, return to Brave Today and see if content appears.

It is the stable version of Brave.
I tried clearing the data, but no luck

1 Like

I have the exact same problem:
brave 1.22 (20.12.02.00) on both iPads
iPad Air 2 iPadOS 14.2
IPad Pro 12.9” (2G) iPadOS 14.2

Try turning off Private Browsing Only. Worked for me IOS 14.2

Thanks! Worked for me too.

Still no luck for me

Digging into this – appreciate your patience everyone.

Can we all confirm that Brave Today “source” are in fact turned on? I know it seems silly but I have to ask.

Yep, confirmed
I toggled it on and off several times.
I also tried enabling other sources then reset to defaults

1 Like

@Vinny,
Thank you for confirming Vinny. Reaching out for further assistance.

@Vinny,
To confirm, you’re not using Private browsing only mode?

No, I don’t use private browsing only mode.
I tried toggling that on and off too, but no luck

1 Like

You mention before about the beta.
So, I download the beta and try it there and it is broken too.
I have tried reinstalling the app as well, but still not working

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.