Tabs not synching

Description of the issue:
Laptop does not reflect tabs on Desktop. Both running Windows 10.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Open Brave on laptop.
  2. Compare tabs to Desktop.
  3. Laptop shows last open tabs from prior laptop session, instead of desktop tabs.

Reproduces how often:
Consistent behavior.

Brave Version(See the About Brave page in the main menu):
Version 1.32.115 Chromium: 96.0.4664.93 (Official Build) (64-bit)

Type of devices currently running on the Sync chain in question:
Lenovo desktop, Lenovo Ideapad Flex 5 laptop.

Additional Information:

On your desktop browser, go to Menu --> History and there should be a section there titled Tabs from other devices which should reflect what’s on your laptop. You can click and open these tabs in the browser from this menu.

1 Like

It says “No tabs from other devices.” Does my desktop need to be set up in a certain way also?

Just to clarify how this should work, is your advice the only way to find these synced tabs? Maybe I’m taking this too literally, but I infer from the name “Sync Tabs” that when I open Brave on my laptop, the tabs that open should be the same as those on my desktop, so I can continue working right where I left off.

ok this is a tip but why doesn’t sync the tabs on the chain devices?

It does — as stated above (although the above posts are from a long time ago), they will appear in Menu —> History under Tabs from other devices. Note that both/all devices on chain will need to have that data type selected to be Synced in Settings --> Sync —> Managed Sync devices --> Sync data.