Spell check language Issue AGAIN

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:
Not able to download spell check of ANY languages.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. click on hamburger menu
  2. click “Settings”
  3. click “Languages”
  4. click “Add languages”
  5. add another non-english language (I have tried Spanish, Slovak or Czech)
  6. allow new language in “Spell check” section by clicking on switch next to new language
  7. it should fail
  8. click “Retry”
  9. it should also fail

Actual Result (gifs and screenshots are welcome!):
Not working

Expected result:
Not working, as always.

Reproduces how often:
100% for any user, just see how many users is having this issue this week. In this forum.

Operating System and Brave Version(See the About Brave page in the main menu):]
Win 10

Additional Information:

Fix this or I’m going to cry! :frowning:

1 Like

Hi there @FixThisIssuePLS accept my apologies for the inconvenience. Could you please provide me with your Brave version in order to make further investigation?

Be waiting for your response.

Hi, I am getting the same issue.

Brave is up to date

Version 1.50.119 Chromium: 112.0.5615.121 (Official Build) (64-bit)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.