Social media buttons

I have everything disabled regards Social media blocking, but I got it shown on every page they pronounce it.

Go to brave://adblock/ and try enabling “Fanboy Annoyances List” and “uBlock Annoyances List”.

ohhh yeah, everything was empty. but why is this not in the default settings?
Or did i just doesnt saw it?
thanks anyway.
no i have to find a site to check :slight_smile:

Try refreshing the brave://adblock site, it show all the subs

yes yes. with empty i meant everything was uncecked. sorry :slight_smile:
but its working … thanks passenger - if you still there
fanboyzn: thanks for taking care.

A.

Do not check all the lists / do not tick mark all the lists, it will mess everything up as too many lists are involved. Also, it can get you easily fingerprinted as you will be unique.
Only tick mark/check/fill the lists you want.

There is also another way, go to settings>social media blocking, which turns off embedded social media posts on websites.

1 Like

Yes. Keep it to a minimum.

Those two lists are the only two I checked.
Not by default because a lot of people like social media for some reason.

I also have two custom filters I made for Yahoo Mail annoyances:
||i.ytimg.com/an_webp
mail.yahoo.com##.p_R.q_Z281SGl.r_P.e_dRA

What does that block/hide @Passenger ?

When your Yahoo inbox is empty, Yahoo plays you ads in a video player.

Those two filters block the ads and the player.