Everytime I go to askubuntu.com is asks me about cookies

HOW CAN I SET THIS ALREADY? it is very annoying to keep getting this dumb popup.

anyone from brave monitoring this forum and can shed some light?

hmm not happening to me, what brave version are you using?

Version 1.48.171 Chromium: 110.0.5481.177 (Official Build) (64-bit)

I’ll look into it again and report back if further issues arise. Thank you for responding

You have to enable the Easylist cookie in brave://adblock
or you can choose Fanboy annoyances which already includes the cookie list and the social one (in case you don’t want to block them you need to enable them individually), even the uBlock Annoyances List would hide the cookies thing.

You are probably clearing your cookies on exit or something, so that’s why you keep seeing it, but you should just hide it and move on anyway, those cookie popups are garbage and nobody should agree with unless the page breaks for not accepting cookies or something.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.