Sidebar icons stuck in full screen player

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

  1. open any website that has videos
  2. play any video in full screen
  3. making sure you have the side bar always on

Expected result:
after the previous update and the latest one… whenever I open any full screen video the sidebar icons appear at the left of the screen and they aren’t interactable

Brave Version( check About Brave):
1.63.131
Additional Information:

@notbad,
Can you please tell me what OS you’re using at this time? I can’t reproduce this in Beta on macOS or Win10.

Can you try disabling the sidebar, relaunching the browser, then enabling it again and testing to see if the behavior persists?

i’m using win10 and win11 on my other pc…and both of them have the same issue…i already tried disabling it and enabling it again after restarting the app…and it’s consistant in both devices

@notbad,
When you see this behavior, do you have the browser in full screen mode as well? Or are you only changing the video player to full screen?

I’m using 1.62.153 and this is an issue ever since the update.

To answer Mattches’ questions:

  • I’m on Windows 10
  • I’ve tried disabling > relaunching > enabling
  • I have my browser maximized (not F11 fullscreen)

The only way I can get this to go away is temporarily disable the sidebar or put it into the mouseover mode, neither of which are an acceptable long-term solution for me. I use the sidebar constantly throughout the day and I like it to be always available, but it makes watching videos in fullscreen completely unbearable.

I too am having this same bug.

I am on windows 10, am using 1.62.153.

only when the video player is full screen

Same Issue:

Version 1.62.153 Chromium: 121.0.6167.85 (Official Build) (arm64)
On MacOS Sonoma 14.3
Device: M1 MacAir

Happens when a webpage or opened html file uses document.body.requestFullscreen(); function to enter fullscreen.

For some reason, the issue stopped occurring right when I started trying to create a test file to upload here.

Apologies for the late reply here — I was out sick all last week. Can everyone here confirm for me that the issue persists after updating to the latest build (v1.62.156)?

Yes, I’m running 1.62.156 and it’s still there for me. In fact, I actually think it might be worse, since almost all the icons are showing up in fullscreen now. Before, it was just a couple of them.

I am having this issue as well. Just searched here first for duplicates before trying to report the bug

Version 1.62.156 Chromium: 121.0.6167.139 (Official Build) (64-bit)

Facing the same issue since the previous update on my win10 laptop
Version 1.62.162 Chromium: 121.0.6167.164 (Official Build) (64-bit)

Facing the same issue. Version number is Version 1.62.162 Chromium: 121.0.6167.164
Device is a Win11 device. Asus Vivobook with AMD Ryzen 5 5600H

Just checking back in to say that it’s still an issue for me. Two updates since this issue appeared now. It wouldn’t be so bad if not for the fact that I use the sidebar a lot. Any progress on figuring out what the issue is?

Update
First only some icons were visible but since the last one each and every icon is visible

Version 1.62.162 Chromium: 121.0.6167.164 (Official Build) (64-bit)

@Mattches any updates ?

Unfortunately no, I do not have any updates at this time. The team is aware of the issue however and will hopefully have t his assigned soon. You can track the progress of the issue by checking in on the Github issue linked above.

Thank you