Settings/proxy config update

Not an issue - just an observation and request for you to add to your never ending to-do list:
I was directed via linux-proxy-configs to look at man brave. it took me a few sips of coffee to remember that its brave-browser
might be a good idea to get around to updating that sometime for my fellow caffeine deprived users

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information: