Search results set to a different location

Description of the issue:
Hi, all my searches seem to direct me to US related results. For example, if I type in “places to visit near me”, it will show me places in the US rather than my location, UK.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Checked browser settings. Not using VPNs.
Actual Result (gifs and screenshots are welcome!):
n/a
Expected result:
Should see results in my current location rather than different countries.

Reproduces how often:
Every time
Operating System and Brave Version(See the About Brave page in the main menu):
W11 - 1.46.144
Additional Information:

1 Like

@cemchande Hi and welcome to the community.

I think the “browser settings” you checked are probably the “search settings” but just to be sure, can you please confirm your search settings?

  1. https://search.brave.com/settings
  2. Check that UK is displayed under Quick settings
    image
  3. Check that Anonymous local results is enabled.
    image

Also, can you please confirm your OS country/region settings? Finally, can you check your IP address? There are tons of tools for checking IP addresses online. For example, giving you a link to the one at the top of the “my ip address” search results:
What Is My IP Address

Please post an update.

1 Like

You’re an absolute star.
Somehow, the default location under quick settings was set to US. I set it to the UK and tried a quick “places to visit near me” search and now I get UK-based results.
Thank you!

1 Like

Glad your issue was solved! Can you please mark your post as the solution so that Brave staff and community members will know your issue is solved and how. Take care. :slightly_smiling_face:

Yep, i have done it now :slight_smile:
Take care!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.