Script blocking feature degraded by update

I was using flags to get the functionality I wanted, today I cannot.
The exceptions I was allowed yesterday to block fedbook and boogle tracking scripts are no longer available.

If yesterday scripts were trying to load that I did not allow, then today’s update has now forced me to let those scripts load or not use brave.
It also hides that those scripts are loading.

Why on earth would you force me to allow those scripts while also hiding the fact that those scripts now load if I want to use brave?

This is bs.
Bring back the ability to block individual scripts.
Stop forcing me to allow those scripts to load.
W. t. literal f?

Not sure what you are talking about.

What settings exactly do you mean and where were you (previously) entering them?

1 Like

In advanced controls was the option to allow scripts once.
Further options allowed which scripts to allow once and which to remain blocked.
That functionality was deprecated in the last update, but allowed to be reverted in flags.
Today the option to revert this change in flags was taken away.
Today scripts that I blocked yesterday, mostly fedbook and boogle spy scripts, are forced by brave to be opened, and hidden from even seeing that they are still there and loading.

This is the link to when I complained about this bs the last time: https://github.com/brave/brave-browser/issues/22635.

We are discussing it here

1 Like