Rewards previously enabled and earned - now not able to view Rewards centre / appears not enabled

Briefly describe your issue:
Previously enabled Brave Rewards and have been receiving rewards for several months. Claimed rewards today which appeared to work fine. Created Brave Wallet with the intention of withdrawing BAT rewards to Brave Wallet. Went to verify browser wallet by clicking on the ‘unverified button’. This then takes me to the Brave Rewards Tab, which has the ‘Start using Brave Rewards’ page, even though I’m already using Brave rewards. Also, I’m now not able to view the ‘ads’ settings.

Please advise how I can fix this to get the Brave Browser wallet verified so that I can withdraw rewards.

What Operating System and Brave version are you using (Menu --> About Brave)? Windows 10
Version 1.45.123 Chromium: 107.0.5304.110 (Official Build 64 Bit)

Is your browser wallet currently verified? (yes/no)
No.

What date did you verify your wallet?
No

Have you been able to successfully receive payments in the past?
Yes

Are you using a VPN? (yes/no)
No

Are you in a supported region (see here for list of supported regions)?
Yes

Does your device pass the SafteyNet check (Android only)?
N/A

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
No

For info, despite receiving rewards/ads and having previously enabled rewards, in settings, Brave says that rewards are disabled

Hello,

This is a known issue and expected to be resolved with the latest update: https://github.com/brave/brave-browser/issues/26484

Thanks!

Thanks for the response, look forward to the update.