Rendering Google 360 Images with Wavy Lines

Description: Brave renders Google 360 images with wavy lines. Viewing the same Photo Sphere in any other browser, these wavy lines disappear.

How to replicate: Visit this Photo Sphere on Google (Look at the lines, specifically at the vents of the Air Conditioner)


Expected Result: Lines should not appear ‘wavy’.

Version 1.42.97 Chromium: 104.0.5112.102 (Official Build) (64-bit)

Thank you!

An additional example. Look up, see the Zenith lines and the wavy power lines.

On Firefox and Chrome, no issues.

Thanks for reaching out.
On my end I’m not seeing these wavy lines — tested on both macOS and Windows systems. I’m wondering if you try the same thing while using a Private browsing window if you get the same results?

1 Like

Thanks Mattches, I have tried it in Private but I just tried again and made sure I didn’t have any extensions that were allowed in Private mode, I even disabled the Brave Shield. Still see the issues. Here’s a screenshot.

I wonder if it’s a graphics card thing, but then again it works in the other browsers. This is really weird. It’s an NVidia 2060 on a Windows 10 machine in case anyone finds this thread and sees the same issues.

Aha moment, I just checked to see what graphics settings I could change. The problem disappears when I have Settings, System, Use hardware acceleration when available turned ON.

I usually have it off to allow more GPU power to my graphics applications, I seem to remember turning it off for another issue at some point. Either way, with it off, this seems to result in the problem. Edit: Remembered the issue, Brave flickers every now and then with Graphics Accelerator turned on which I remember being a reported issue, the fix was turn off Graphics Accelerator.

Do you see the same if you turn off “Use hardware acceleration when available?”

1 Like

Good sleuthing. Unfortunately HWA has been a tricky issue for us over the years. I personally do not see any bad effects from having HWA enabled but many users do. Typically, turning the setting "off " does not make much different while browsing, but there are some exceptions (such as online gaming or other graphics heavy sites, like what you’re seeing right now).

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.