Proving I'm Human

Hello everyone,
Looks like there’s a significant uptick here in this particular issue with the claims captcha. As mentioned earlier, we do have a fix implemented for this and moving down the pipeline. However, given the amount of users reporting this we’d like to take a closer look at the situation and ensure that the fix is going to work as intended.

One thing that would help us right now is if anyone who has/is experiencing this issue would be willing to share their wallet payment ID (found on your brave://rewards-internals page) with me so we can take a closer look it would really help us out quite a bit.

So anyone here, if you’re willing, can you please send me (@Mattches) a DM with the subject line “Captcha claim issue” and your wallet payment ID for the browser/device you’re seeing the issue on, we would really appreciate it.

2 Likes

Could not prove human. MSWin10, two monitors. Browser in monitor with 125% scale (in MS “Settings” app, not set via browser). Changed screen settings to 100% and it worked first try.

2 Likes

works for me also thanks!!

I did the settings and it does the exact same thing

Change zoom level to 50% and then it will work

I made my font size bigger earlier. I make it 100% and it worked. Thanks for the tip

I had to zoom it down to 25 and it worked. I used magnifier to be able to see the print. Its ridiculous.
Brave please change the way to claim rewards please.

Oh my god it’s works :sob: :sob: :sob: thanks bro!!!

1 Like

yes same with me. i have been facing it after the update

I had the same issue.

I’ve managed to overcome this same issue twice.

The first time by adjusting the zoom size up and down. When the captcha started to occupy the full grey grid (instead of only like a small part of the grey grid) it worked.

The second time by unplugging my external monitor and using the captcha on my laptop’s built in display.

@Admin - I think the issue is your captcha plug-in isn’t scaling to size to accommodate different screen sizes.

Hope my experience with the issue is helpful to the community.

1 Like

I can confirm. Had the same problem. I was almost imploding, that’s how annoying it was, doing everything right and then you get “nOt qUItE tHerE”. Unbelievable. I have a 4k Monitor, changed browser view to 50%, then it worked finally.

My screen is at 100% zoom setting and I still have a problem

I can say that I “do” not have this problem because I am using Firefox.

P.S: It may be a bug in Brave Rewards or a bug in the Captcha.

I tried both not working!

you are a genious :heart_eyes: :heart_eyes:

Maybe is a screen resolution problem. I have two monitors. One is at 1920x1080 and the second is at 1600x900. On Monitor one claiming was imposible. On the second it worked on the first try. Now noticing that monitor one has scale up to 125% (Windows OS screen setting) and the second was set to 100%.
Note: Brave Browser is always at 100% zoom.

Zoom out your screen to 80%. It worked for me :blush:

I was having the same problem. Zooming out to 50% on my 4k monitors worked as well. Thanks for the tip!

yes same problem with me …proving human from so many days…this is irritating… did your problem resolved?

I have the same problem. Not able to claim my reward as the captcha doesn’t match.