Protopage wont show Google Calendar

Description of the issue:
Using Brave on both Win 10 and Android. Using Protopage as portal. they have a widget to show Google Calendar. this works fine on Chrome. Will NOT work on Brave: Error message [probably from Google] says only: “400. The server cannot process the request because it is malformed. It should not be retried. That’s all we know.” support at Protopage are guessing that Brave may be blocking thinking this is google ads or some such.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Protopage.com … add a widget … choose Google Calendar … insure the user is already logged into google

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:
happens every time. i have deleted and reinstalled widget many times over.

Operating System and Brave Version(See the About Brave page in the main menu):

Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)

Additional Information:

I haven’t used protopage, but I create a window. Get this message:

Drag this widget to your page and click edit to configure this calendar widget.

IMPORTANT: This widget will not display if you are not currently logged into your Google account at google.com/calendar

Reading the warning from the edit;

Privacy/ad-blocking browser extensions may also interfere, because they block access to any Google content from your Protopage, including your Google calendar. If you are using Safari, you need to go to Preferences->Privacy and then untick 'Prevent cross-site tracking' so that the calendar can tell you are logged in.

Would test using “Allow all cookies” in shields.

hi ryan

thanks for taking the time to responds

i am very new to Brave so i do not understand how to address the cross-site tracking / allow cookies option you address … could you be a bit more specific ?

thanks

Jim Morgenstern
Ann Arbor, MI

| fanboynz
November 17 |

  • | - |

I haven’t used protopage, but I create a window. Get this message:

Drag this widget to your page and click edit to configure this calendar widget.

IMPORTANT: This widget will not display if you are not currently logged into your Google account at google.com/calendar

Reading the warning from the edit;

Privacy/ad-blocking browser extensions may also interfere, because they block access to any Google content from your Protopage, including your Google calendar. If you are using Safari, you need to go to Preferences->Privacy and then untick 'Prevent cross-site tracking' so that the calendar can tell you are logged in.

Would test using “Allow all cookies” in shields.