Google calendar will not open

bug
#1

Description of the issue:
Google calendar will not open - get error as follows.


We’ve detected a problem with your cookie settings.

Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions.

Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser’s cache and cookies.

Adjust your privacy settings

If clearing your cache and cookies doesn’t resolve the problem, try adjusting your browser’s privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

Steps to Reproduce (add as many as necessary): 1. 2. 3.
tried various brave settings

Actual Result (gifs and screenshots are welcome!):

Expected result:
calendar to open

Reproduces how often:
every time

Operating System and Brave Version(See the About Brave page in the main menu):
win 10
Version 0.61.52 Chromium: 73.0.3683.86 (Official Build) (64-bit)

Additional Information:

cookies set to accept all

0 Likes

#2

@barryt Thanks for reporting! Unable to reproduce the issue on Windows 10 x64 with brave version 0.61.52. With default shiled setting google calendar is opened without any issues.

Can you select All cookies allowed option in shield and try again? Also, can you provide the additional info like whether you are seeing this issue on fresh profile or upgraded profile?

Thanks!

0 Likes

#3

I am getting this too. I’ve tried Shields down and allow all cookies but still can’t access Google Calendar in Brave browser.

0 Likes

#4

Clearing cache and cookies did fix it.

0 Likes