Problems with font size

According to the website I visit, the source is never the same size. I have it set at 120%.

Example on Twitter with the maximum size in Twitter settings the same way the letters look small. But if he says a tweet in the timeline, when he enters the twett it looks like the biggest letters as it should be.

On the web pages directly the whole page goes with the small ones. They look very .

They never wear the same size all that in this case should be 120% for me.

Can you share a screenshot of how the fonts appear on Twitter on your end? Would help get a clearer picture of what may be going on.

1 Like

@Mattches Here you have a small screen recording. on the Twitter home screen I know the letters are very small, when entering a twett you can see the biggest font. At the level that I really set up the browser.

It is the fastest and easiest example I found to show you.

I’m a little confused – in the video are you using the Twitter app or are you on the Twitter website in Brave?

1 Like

@Mattches. No no. I am using Twitter web in Brave. I haven’t used the Twitter application for a long time.

Another example is Facebook web, where unlike Twitter the lyrics are the right size.

I do not understand why Twitter does not apply.

Twitter appears the same way for me as it does for you – font size seems consistent. Can you show me how the fonts look on Twitter when using a different browser so I can see the intended appearance?

1 Like

@Mattches, A capture of how Twitter is shown on Samsung internet and another capture of how it is in Kiwi browser.

Both cases configured in accessibility / text size / 120%.

Can you test and see if the function works on other sites outside of Twitter? For example, if I change my Text scaling slider in the Accessibility menu to 180%, I get the following result when i land on the Reddit homepage:

Then, after reverting the slider back to 100%:

Can perform this same test and share the results?

1 Like

@Mattches Indeed, upon entering Redit in 180%:

Redit 100%:

I left it at 180% and tried several web pages in all works correctly.

Google search also fails, how on Twitter. But when you enter the website after the search you see correctly.

Thanks for confirming that for me. So it looks like I see the same behavior in Chrome, which likely means it’s an upstream issue with the Chromium engine not respecting these settings for some sites. We’ll have to do some more digging on this, but for now I don’t think there’s much to be done. Sorry for the inconvenience :confused:

1 Like

@Mattches k Ok I understand. But other browsers seem not to affect them. I hope they can fix it. I can live with that! .

A little suggestion that I leave. Having the flag is Chrome’s dark mode for web pages enabled,And at the same time activated the dark mode option of UI in the Brave configuration the difference of the notorious gray colors and remains a bit aesthetically bad.

Perhaps the gray corresponding to the lower bar and upper search should be darkened a bit for better harmony in the interface.


@Mattches After such a long time there is no chance of solving this issue?

I don’t have a solution for you at this time. However, I’d be happy to open an issue for this on our end to see what can be done on our end. I appreciate your patience and apologize for the inconvenience.

1 Like

@Mattches If you can do it, it would be great! I explain that I use Twitter a lot and the text really looks very small. I tried other browsers and they don’t present this problem. In those cases, everyone changes the text size correctly on all websites.

I would like this to be solved here. It remained to use Brave as my only browser.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.