Problem with Brave browser sound not mixing (no surround sound)

Description of the issue: When I play music from Youtube, I get only stereo out.
How can this issue be reproduced?

  1. Start any video in youtube
  2. hear the plain stereo output.

Expected result: system audio remixing works and I get the audio out from all 6 speakers.

Brave Version( check About Brave): 1.7.90

Additional Information:
In Firefox I get full 5.1 audio with alsa/pulse default system remixing any input to 6 channels (with lfe remixing) by default without doing even anything.

Also tried the “Chrome” solution to add to the command line different options alone and combined:

but none of of those helped either.

Also ideally this even should not be command line option but exist actually in the program settings. But it is not. There is NOTHING about audio at all.

So? No way to enable surround sound in this browser?

i modified the file /etc/pulse/daemon.con and i uncommented " remixing-use-all-sink-channels = yes"
reboot pulseaudio

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.