Pages not loading (updated)

Description of the issue:
Pages do not load in normal tabs, but they load fine inside a private window or a Tor window.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
This happened after I was forced to ‘hard’ shutdown the box, which doesn’t happen very often.

Actual Result (gifs and screenshots are welcome!):
Pages do load (spinning circle with X instead of refresh icon). Pages load fine in Incognito and Tor. I tried also running a local web service, but this did not load (although it did in incognito mode).

Expected result:
Pages load.

Reproduces how often:
This is about the third time this has happened in the two years (?) I’ve been using Brave. It may only be following a hard shutdown (ie. power button job)

Operating System and Brave Version(See the About Brave page in the main menu):
Linux Manjaro (Arch), [Version 1.9.68 Chromium: 81.0.4044.138 (Official Build) unknown (64-bit)]

Additional Information:
I have tried the following:
Disabling extensions
Deleting all-time Browsing/Cookies/Cache When I try this in the settings, I just get a ‘spinner’ after hitting , which never completes!
Deleting ~.cache/BraveSoftware/

Edit 23/05/2020
I’ve since deleted the ~/.config/BraveSoftware folder, which (perhaps unsurprisingly) has made it go back as if it’s a fresh installation. Must be some file in this folder causing the pain. Perhaps I should have kept the folder so I can do a diff on it and see what gets changed.

I’m having to delete the ~/.config/BraveSoftware folder again :grimacing:

I was forced to hard-shutdown again (still haven’t isolated an unrelated issue). It would be great if Brave was a little more resilient though.

…and now again (bump)

I now have another work-around, which involves deleting


This means I don’t have to start from a completely blank slate - yay! Hope this helps someone.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.