Brave browser won't load anything after update

Very straight forward problem, not a single page loads when I’m on normal mode.
Doesn’t matter which website i write on the search bar the loader keeps spinning without stopping.

I’ve already tried loading tor websites and using private mode and in both cases everything loads
as normal.

Already Unistalled and reinstalled the browser.

How can this issue be reproduced?

  1. open brave
  2. type website on search bar
  3. Nothing loads, loader keeps spinning

Expected result:
Nothing loads

Brave Version( check About Brave):
Version 1.29.76 Chromium: 93.0.4577.58 (Official Build) (x86_64)

Additional Information:
Private and Private with tor windows work as normal

@Sean10,
Thank you for reaching out to us.
Can you confirm whether or not this issue is still present after updating to the latest version of the browser (v1.29.79 at the time of writing this)?

Yes, still the same way. I have been using incognito mode for a while now and the problem has persisted through multiple updates.

@Sean10,
Can you please try clearing your cache/browsing data and test to see if this resolves the issue for you? Menu --> History --> Clear browsing data

You may want to select the All time time range to be safe.

Updated to newest version of Brave for Mac (Version 1.29.77 Chromium: 93.0.4577.63)
Relaunched and cleared as directed. Still the same, nothing loading unless I’m on a private window.

@Sean10,
So the latest version of the browser is actually v1.29.81 at the time of writing this. Can you please go to Menu --> About Brave and try and trigger the update process again? Once you’re on the latest build we can continue troubleshooting the issue with sites not loading in the browser.

Sorry that was my fault, I’m currently on v1.29.81 now. Just copy pasted wrongly.

1 Like

@Sean10,
No worries.
If the issue persists, I’m wondering if it’s due to a caching error or a particular extension you have installed. Do you have any extensions installed at this time? If so, can you please try disabling them and test to see if the issue resolves itself?

I had no extensions really. All that was there was Honey and Google Translate. I went one step further and just removed them as deactivating proved unsuccessful. Still no improvement.
If it helps narrow it down this problem began when I tried to update brave to the most up to date software many weeks ago. The computer was idle for about 2 weeks so was “slow” to wake up anyway. When I began the update of Brave my whole system basically became slow and unresponsive. The update wasn’t happening either just an infinite load from memory so I had to force shut down the computer. It took a long time even after reboot to get the update done and that’s when I noticed this none loading of pages outside of the private windows.

@Sean10,
Thank you for the information.
Would you be willing to download the Beta build of the browser and testing to see if you get the same results? Note that you can download/install/run the Beta without interfering with any data in your current installation, it will run in parallel as a separate browser.

I’ve also reached out to a couple of team members for additional input.