Page Missing when it exists

Description of the issue:
Some websites show that the website is missing even though there is no 404 on it.

How can this issue be reproduced?

  1. Go to https://www.reliablesoft.net/google-adsense-alternatives-how-to-monetize-your-website-without-adsense/
  2. I show 404 or the page is missing at the top when it’s not.

Expected result:
Not show it’s missing when there is obviously a page there.

Brave Version( check About Brave):
Version 1.18.77 Chromium: 87.0.4280.101 (Official Build) (arm64)

Additional Information:
I have attached a screenshot.

Sorry for the double image post.

@TheGreighCanary,
I don’t see the message on my end when I visit that page:

Can you try clearing the cache/site data for the site (lock icon in the address bar Site settings --> Clear data) and then see if the 404 message disappears?

Unfortunately, after doing this, it still shows.

@TheGreighCanary,
Can you try creating a new temp browser profile and see if the message appears when you visit the site in the new profile as well?

It still shows up in the new profile.

I should note this is not the only website I have noticed it on. It does this on other websites. This is the one that just I am showing as an example.

@TheGreighCanary,
Well that is interesting…I’ll reach out to some team members about this. Would you mind providing some additional examples?

Also, can you try going to Settings --> Help Tips (scroll all the way down) and toggle the Show Wayback Machine prompt on 404 pages “off” and tell me if the notification still appears?

If I find other examples during my browsing, I will. Unfortunately I didn’t think about reporting it until now.

And yes. I’ll do that now.

It does go away when turning that off.

@TheGreighCanary,
If you’d like, you can toggle it back on and check to see if it still shows the same behavior?

Yep. I tried that afterward and it does have the same behavior.

@TheGreighCanary,
Thank you for confirming. I’ll inform the team of the behavior so they can review it. Until then, I hope keeping the option toggled off is okay.

1 Like

Nah. I’ll keep it on so I can report which pages are causing issues. But thank you for giving me a way to turn it off :slight_smile:

2 Likes

@Mattches I found at least one. I’m sorry about leaving this. I haven’t had time to submit any more of them. But one for me at least is https://sitekit.withgoogle.com/. It’s used to setup Site Analytics and other things with Wordpress.

1 Like

@TheGreighCanary,
Thank you for the information! I’ll forward this on to the team for review.