OneDrive No Longer Loading

Description of the issue:
When access OneDrive, via Web UI:

The page no longer is loading. I have tried clearing cache and cookies. I have also tried a private window to verify that none of my extensions are causing issues. The page is loading fine in EDGE. I tried both laptop and desktop. Both with Windows 11 and both are having the same issue.

Issue seemed to have just started this week.

How can this issue be reproduced?

  1. Open Brave browser
  2. Navigate to https://onedrive.live.com/
  3. Login
  4. No files shown. Click on Photos and same issue.

Expected result:
Display my OneDrive files and Photos.

Brave Version( check About Brave):
1.45.123

Additional Information:
I love Brave! Thank you for all that you do!

1 Like

I did try to disable Brave shields and reload the site. I am still having the exact same issue.

Me too. Just in the last two days, OneDrive is not working properly. All the other MS sites are (OneNote, Outlook etc.). I can access ‘recent files’ only. Everything else is not showing anything at all. Cache etc. cleared, rebooted, no change. Works fine in Edge on the same computer. OneDrive app on phone works fine. Just Brave browser with the issue.

Same problem, in the last 48 hours.
Windows 10 - Documents and Photos in OneDrive show no files/folders.
“Recent Files” works
A folder shared with me on another person’s OneDrive works
Other browsers (Edge, Chrome) work as do the Android Apps.
Tried all the actions mentioned above (Cache, Private tab, Brave shields disable & reset)
Version 1.45.123 Chromium: 107.0.5304.110 (Official Build) (64-bit)
Please fix

PS Using Brave App on Android phone I can access OneDrive - problem limited to Brave + Windows (10)

Could you guys try in a private window?
If that works I’ll suggest turning off extensions one by one to see if that’s the issue.

I tried private browsing and getting the exact same thing. Screen shot attached.

Same problem with Version 1.45.127 Chromium: 107.0.5304.110 (Official Build) (64-bit)

As for me, I am able to view them. COuld you try in a new profile ?

Same problem; OneDrive not loading since 2 days; reset settings and/or using new profile does not help

I also tried a new profile and this did not fix the issue.

I already said tried Private tab - no difference

This is exactly the Same screen I get.

@Mattches @steeven Please help.

Issue seems to be solved; I have access again

1 Like

Working good for me. Not even a version upgrade.

1 Like

Hello there @champs777 please accept my apologies for this inconvenience. Please try try disabling your extensions to see if this is the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Ok. This is super interesting. Yesterday…If I opened a private mode (all extensions disabled) it wasn’t working. Today, in private mode it loaded with no issues.

I then tried to load the page with all extensions. Nothing. Page wouldn’t load.

I disabled uBlock thinking this would be an extension that could cause the issue. Reloaded the page and all was fixed. I then went back in and turned uBlock back on, and it is still working.

Fix for me was disable uBlock reload. Then enable uBlock and reload.

Very strange.

3 Likes

I’m back on line again too - all good.

1 Like

@champs777 glad to read that you were able to solve that problem. If you have any other issues or concerns, please let me know or create a new community post.

Regards. :lion:

1 Like