Office 365 does not show Symantec VIP Access dialogue

Brave version 1.4.95
Goto office365.com
Click Sign In
Enter email address and password

If the system is set up to also require a symantect vip access code, the dialogue box to enter the code does not appear. There are no buttons to click or input boxes to fill in

I guess the Symantec is regarded as some sort of pop up which is blocked by default

How can I allow the pop up to occur?

Can you check with Allow all cookies, does that help?

Yes, thanks!

Setting all cookies allows the symantec vip access dialogue to appear and I can now access outlook

But does “allow all cookies” not negate one of the big advantages of Brave?

Peter

Some sites use third-party cookies, and will break if they’re blocked. No security issue if you trust the site, I would still recommend keeping them enabled/blocked by default.

Thanks for confirming!