Not receiving full bat payments

yeah i am in same boat paid 10 bat days ago left my total at 18.250 reset the ads to this months and date to oct NOT a HAPPY BUNNY so to be clear had a total of 28.250 gave 10 bat left the 18.250 why?

I have same problem. 2 months not receiving full payments

Although I have earnings close to 20 BAT, only 1 BAT came. 35 BAT UPHOLD on my phone did not come to my account @steeven

need a fix right now

I have the same issue since last 3 months this month i have 5 .6 bat but i recived only 1.83 bat in my uphold .

Hi @m4dpr0ph3ss0r,

Thank you for reporting! Please DM with the following information:

  • Copy/paste your Wallet ID (found on brave://rewards-internals)
  • Your OS and Brave version (first three lines in brave://version)
  • A screenshot of your Rewards panel in Settings --> Brave Rewards.

This will help to speed up the troubleshooting. Thank you in advance!

3 Likes

It’s not just 1 person a lot of people who have the same problem @steeven

3 Likes

Hi @steeven, I have the same problem. I had ~22BAT pending, only 8 BAT were transferred to Uphold and now 14+ BAT are still pending.

Hi @steeven, as requested I have DM’d you the information. Hope to get this issue resolved soon, Thank you for your response.

I have brave on 4 machines, got about half what I earned. Last month they said I didn’t get all of it because I had changed my uphold password and they were going to fix it. Still haven’t gotten those rewards. Now 1/2 from this month. Not sure what’s going on anymore.

same as all above. I’ve got the browser running on 4 machines, 3 computers and a mobile.

today (3 days AFTER the supposed deadline) I received the rewards from 3 on uphold, and they are not at all what the browser says I should’ve received. ffs I even received HALF a BAT from what I can only assume was the “slowest” earner and that had over 9 BAT set for transfer.

funny thing is, they still show on the browser and not “transferred” to the uphold wallet. I’m all for trial and error, but this isn’t rocket science, wherever the snag is, should be easy to spot with so many reports coming in, and a fix should be deployed ASAP.

for the record, I use the browser across 3 platforms (windows 7, mac, and android). so this doesn’t seem to be a “platform” bug, it’s something else.

Also missing bat. I will DM, but I’m concerned this is happening now.

I faced same issue 2 moths ago, I get the payment the month after ( Full Payment ) :face_with_monocle:

Is there any update on this?

2 Likes

Did not hear anything so far, but I guess the devs know that THIS post / topic will not really reach it’s “30 days of inactivity” before there is an official update^^"

I also have not received the full amount of BAT.
Combining android and desktop browser amounts, I had 31 BAT pending.
But I only received 12.045 BAT on Uphold.

1 Like

sir i am getting ads but they are not counting in (ads nootification received this month) and BATS are also stucked pls help me

Please contact @steeven

1 Like

Good evening @steeven from my estimated 6.6 BAT I have only received a little less than 1 BAT this month, in addition to the fact that the Brave Creators function has not worked correctly since the downloads are not updated with my reference link

Can you tell me when there will be mid-month payments @steeven

1 Like