Not receiving BAT despite there being ads and no October Payment

Briefly describe your issue:
I have not yet received the payment of October’s BAT after swapping to a Gemini Wallet. In addition, i’ve been receiving ads since the last 3 days but said ads have not been adding any BAT to the Estimated Earnings

What Operating System and Brave version are you using?
Version 1.31.91 Chromium: 95.0.4638.69 (Official Build) (64-bit)

Is your browser wallet currently verified? (yes/no)
Yes

What date did you verify your wallet?
15th October 2021

Have you been able to successfully receive payments in the past?
Yes, in my verified Uphold Wallet

Are you using a VPN? (yes/no)
No

Are you in a supported region?
Yes

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
Yes

4 Likes

Im the same, im missing all of NOV

Been 4 days and still no change in status

I still got the same issue of not receiving adds tho!

I’m in the same boat, would be nice if a mod merged all the topics referring to this subject so that all of us can get an update on this and keep track. So far no one has come back to explain what’s happening. I’m going to guess the coins are in the wind…

1 Like

Been a further 4 days with no update at all

All in the boat…looks like their major technical issue and they are stuck

Like here. Since November 9, I have not received BAT per ad.

Since I’m in another situation at the same time. I use Dektop and laptop (when I go to meetings or I’m away) and I noticed that this month I only received payment for one of the devices.

I exchanged some messages, but I’m still waiting for a reply, however since the day of payment I receive ADS, but BATS are not added (stagnated). :pensive:

You are not alone mate, as you can see here. :disappointed_relieved:

We have to wait for developer’s solution.

This is happening to a lot of people, so don’t worry, for sure the support team are trying their best.

1 Like

Not expecting them to reply to every single post here but could do with a status update like with the payments processing at the top of the forum.

I’ve been having this issue for the past week as well.
I’m viewing the ads, but my Bats are not added.

The bats eventually started to add up after a few hours, so I assumed it was just a delay, but since yesterday and today, my Bats are not added again.

I have been having the same problem

No news yet after 4 more days

Thousands of wallets have been flagged due to suspicious activity, that´s what happened to a lot of people. There is no way to recover it. I lost 10 BAT because of that. I hope it doesn´t happen again.