No longer receiving Brave ads for over a month (Mac)

I stopped receiving ads through the brave browser about a month ago. I had assumed that this was because I reached my limit. We are in a new month and the ads have not returned. I went through the whole troubleshooting procedure to no effect.

1.Have attempted turning ads on and off
2.Have checked that notifications are allow
3.Have redownloaded the browser

I am on Mac OS Big Sur 11.2.3
Brave Version V1.22.71

Location is set to California with ads turned on to 5 per hour

@Mattches or someone else on the Browser Support team, any help would be appreciated!

I have had the same problem, Installed Brave on my dads Mac Mini and instantly getting rewards, however he has M1 chip, I’m using the intel macbook, so not directly comparable.

@classyj,
Thanks for reaching out and I apologize for the late reply.
I appreciate the troubleshooting efforts you’ve taken thus far. Before I ask you for any Rewards information, can you please see the following article (namely the table at the bottom) and double check and confirm that none of the conditions apply to you?

I’m experiencing the exact same problem. No earnings are populating and every day my rewards seem to reset. I start off at around 2.50 and then work my way up to 2.88-3. And then, the next day it starts all over again. This has been going on for a few weeks now.

Thanks for the response @Mattches! I don’t believe anything on that table applies to me.

1 Like

Looking into this, thank you for your patience everyone.

1 Like

any updates? Really hoping to get this resolved.

I had the SAME problem, i downloaded again the browser and now it works

I tried this actually, to no effect. Still haven’t received ads and it’s been over a month now.

@classyj,
Sorry for the long wait time, lots of backlog to go through.
So I know you said you don’t think anything on the table applies to you, but I want to double check that you’re not using a gaming mouse at this time? This particular issue tends to fly under the radar.

If not, would you be willing to have a short screen share with me and/or one of our devs to see if we can root out the issue?

I am not using a gaming mouse. I would be happy to do a screen share and help sort this out!

@classyj,
Thanks – in the meantime while I reach out to some devs to set this up, can you send me a DM with your wallet payment ID, found on your brave://rewards-internals page?

I’m having this same issue on my Mac and my windows. No fixes so far. Haven’t been able to earn BAT all month.