No context menu icon In the bottom bar

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

With version 1.5.131 on Android the context menu icon is missing in the bottom bar (the three dots icon)

How can this issue be reproduced?

  1. Start brave
  2. Open any website
  3. The three dots icon is missing

Expected result:
The icon should be there and clickable
Brave Version( check About Brave):
Mobile Device details
OnePlus 6T
Android 10

Additional Information:
Before screenshot (three dots icon is there)

After screenshot (three dots icon is missing)

Hi @Mattches @gsarvadnya can you confirm the issue ? It is a major issue for me to not be able to access the menu. Thanks

Thank you for reaching out to us and sorry for the late reply. Very strange – we’ve had some other users with issues specific to the main menu, such as blank white menus with no options, but this one is a first. Would you mind telling me what locale you’re in ?

I believe only certain devices are affected by this – I’m reaching out to the Android team now to see if I can get some more information. Thank you for your patience.

I’m using the French language

I managed to workaround the issue for now. By clicking on the tab icons I was able to access the menu button to change the layout and put the menu button at the top like before. But I would rather leave it as it was at the bottom, so the issue remains.

1 Like

Also some more details now that I can open the menu with the workaround

1 Like

It may seem silly but have tried switch back to the bottom toolbar after moving it to the top to see if it appears there?

Yes already tried, the issue remains

1 Like

Thank you for confirming. I’m discussing the issue with Android team right now – appreciate your patience.

Just to let you know, the issue remains with the latest update 1.7.102

Sorry for the late reply – thank you for the update.
We’ve released an update to v1.8.93 – if you’re still seeing this issue after updating, let me know and I’ll file this issue and do my best to escalate it.

Appreciate your patience.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.