No ads, Info invalid

Briefly describe your issue:
I’ve been through the FAQ and I’ve done the notification test so I know Brave can send me notifications. I just signed up 3.5 days ago and so far I’ve received no ads. I was browsing through some other support posts and one asked the person to go to their brave://brave-rewards and to DM their wallet ID. I noticed on mine it says the Key Info Seed is “Invalid”. I don’t know if that would affect it or not.

I’ll add that I do see the occasional ad on the new tab page (that usually displays a photo). I can click on those and they do register as being clicked but it still says I’ve received no ads for the month.

I followed whatever instructions were on screen when I enabled ads. I had a crypto address but when trying to figure out the cause I clicked “Wallet” from the menu and it had nothing so I created one there. I’m not sure if that’s actually separate from this or not. It didn’t change the “invalid” info seed.

What Operating System and Brave version are you using (Menu --> About Brave)?
Windows 10 2004, Brave 1.30.86

Is your browser wallet currently verified? (yes/no)

What date did you verify your wallet?

Have you been able to successfully receive payments in the past?
I’m new

Are you using a VPN? (yes/no)

Are you in a supported region (see here for list of supported regions)?
yes, US

Does your device pass the SafteyNet check (Android only)?

Have you manually turned off Auto-contribute on all of your devices linked to Uphold??
I only have it on PC and I don’t have that on

1 Like

Reddit came to my rescue. I had to reset my wallet (thankfully I had no funds in it yet).

If you need to do this, go to brave://rewards and click the gear icon near the top right of the wallet box and choose “reset”. If you have funds you’ll want to verify and transfer the bat to another wallet, I’d imagine.

1 Like

OMG thanks !
No ads for months, no answer from support, you save my life !

I am also facing the same issues with no ads. Here is my error logs.

[Oct 04, 2021, 7:11:25.7] Failed to get creative new tab page ad
[Oct 04, 2021, 7:13:46.0] Token list empty
[Oct 04, 2021, 7:13:46.0] Transferring tokens failed!
[Oct 04, 2021, 7:13:49.0] Token list empty
[Oct 04, 2021, 7:13:49.0] Transferring tokens failed!

ive had a similar issue and logs are showing the same errors as yours, I have started a topic for the same, no replies yet

I just reset my wallet, hoping things will return back to normal. Have to wait and see.

i tried that recently, also completely uninstalled brave and switched to brave beta, same issue still

resetting my wallet did not help.
Here is my current log.
[Oct 04, 2021, 9:16:49.8] Failed to get creative new tab page ad
[Oct 04, 2021, 9:18:14.2] Publisher info not found
[Oct 04, 2021, 9:52:20.3] Publisher info not found
[Oct 04, 2021, 10:59:33.1] Token list empty
[Oct 04, 2021, 10:59:33.1] Transferring tokens failed!
[Oct 04, 2021, 10:59:34.0] Token list empty
[Oct 04, 2021, 10:59:34.0] Transferring tokens failed!
[Oct 04, 2021, 10:59:35.8] Token list empty
[Oct 04, 2021, 10:59:35.8] Transferring tokens failed!
[Oct 04, 2021, 11:00:12.5] Failed to get creative new tab page ad
[Oct 04, 2021, 11:00:40.1] Failed to get creative new tab page ad
[Oct 04, 2021, 11:01:50.5] Token list empty
[Oct 04, 2021, 11:01:50.5] Transferring tokens failed!

Hi! I think I have the same problem. Can you help me get the log to see if it’s the same issue?

I used to get some BATs but I recently reinstalled windows and since then I get the “Sorry! Announcements aren’t available in you region.” (I translated from Spanish so maybe it isn’t right).

Already tried reseting the empty wallet. (Still couldn’t even create an Uphold account since it requests I don’t know how many BATs).

Appreciate any help!

go to brave://rewards-internals and go to the logs
I’ve also opened a topic of the same but haven’t received any reply yet.

1 Like

i have solution but it need computer
reply to this if you still have prob

I’m waiting for the so called Reset tool for about. month now, I not receiving any bat for more than 3 months. there will be no solutions.

go ahead, whats the solution?

  1. download adb for your OS
  2. turn on USB debugging from developer options and authorise your phone
    link :
  3. extract zip on computer and navigate into using cmd
  4. from play store download morelocale2
    link :
  5. connect phone to pc
  6. run this command "adb shell pm grant android.permission.CHANGE_CONFIGURATION " in cmd
  7. make sure in developer options permission monitor is disabled.
  8. now open morelocale 2 and click on language according to your region

it worked on my phone because, by system English(India) was not present and this is why in brave showing campaigns from us.
hope it will work for you

[04 oct 2021 6:21:06,7 p.] Publisher info not found
[04 oct 2021 6:21:07,1 p.] Publisher info not found
[04 oct 2021 6:53:51,2 p.] Publisher info not found
[04 oct 2021 7:10:21,6 p.] Publisher info not found
[05 oct 2021 12:25:15,9 p.] Unexpected HTTP status: -1
[05 oct 2021 4:40:45,7 p.] Wallet is null
[05 oct 2021 4:40:58,1 p.] Wallet is null

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.