New Update: Windows volume pop up

June 12th (?) 2019 update:
After this update, “brave.exe” pops up alongside the windows volume popup, making raising and lowering the volume both obnoxious and difficult to work around, as it takes up the entire top left corner of the screen. I kind of wish I could revert to an older version of brave just so this won’t happen.

type brave://flags into the address bar and search. Scroll down to “Hardware Media Key Handling” and disable it. It will ask you to restart Brave so it can take effect.

Doesn’t work for me. I’ve been trying to get rid of this thing all day long. Whose brilliant idea was this in the first place?