Windows 10 brave.exe music player always showing

Description of the issue:
When changing the volume on Windows 10 PCs, the player comes up in the top left with the song title being brave.exe. This is just a minor annoyance however it did pop up instead of my Spotify the other day.

Steps to Reproduce (add as many as necessary): 1. 2. 3.
Simply installing Brave I believe. Then, changing the volume (I use the four finger scroll for this) will pop up with brave.exe.

Actual Result (gifs and screenshots are welcome!):

Expected result:
Shouldn’t show up unless something is playing or paused.

Reproduces how often:
Every time

Operating System and Brave Version(See the About Brave page in the main menu):
Windows 10 Version 0.65.121 Chromium: 75.0.3770.100 (Official Build) (64-bit)
Additional Information:

This is a issue with Brave and key binding – try the following:

  1. Type brave://flags into the address bar
  2. Search for a flag titled #hardware-media-key-handling
  3. Disable this flag and relaunch the browser when prompted.

Let me know if this resolves the issue for you.

1 Like

Yes this appears to have fixed it! Thanks so much!

1 Like

You’re very welcome! :slight_smile: