Need help removing old devices

Briefly describe your issue: Hi, I got an error message, that i reached the Device limit by uphold. Could some disconnect my older devices, so i can use my uphold acc with the brave browser.

What Operating System and Brave version are you using (Menu --> About Brave)?
Version 1.30.89 Chromium: 94.0.4606.81 (Offizieller Build) (64-Bit)

**Is your browser wallet currently verified? (yes)**yes, my older devices is still linked, i dont have it anymore.

What date did you verify your wallet? June 2021

Have you been able to successfully receive payments in the past? Yes

Are you using a VPN? (yes/no) no

**Are you in a supported region (see here for list of supported regions)?**Yes, Germany

Have you manually turned off Auto-contribute on all of your devices linked to Uphold?? Yes