My account is flagged, I can't seem to get any help or response

Briefly describe your issue: My account randomly received a flag for seemingly no reason nearly a couple months back (I have not noticed nor have I done anything fraudulent on the account). I have already opened a ticket/email to try to get help for this issue, but I have gotten absolutely zero response from anyone regarding it. I tried to send an extra reply on the email with the ticket, to no avail. I have been waiting well over a month and I believe I’ve already missed out on one month’s worth of rewards since I can’t link my Gemini account due to the flag. I’m surely going to miss out on October’s rewards as well if this keeps up. So I’m putting a post on the forum in hopes that SOMEONE that can help sees this and can do something about it. I can log into my Gemini account fine, so I’m decently sure it’s the Brave account that has the problem.

What Operating System and Brave version are you using (Menu --> About Brave)? Windows OS, Brave version 1.45.118, but I’ve had multiple browser updates since the flag was issued.

Is your browser wallet currently verified? (yes/no) I’m not sure now, I’m sure that is was verified before my account was flagged.

What date did you verify your wallet? I don’t remember the date, but it had to be sometime about a year ago.

Have you been able to successfully receive payments in the past? Yes, I have never had a problem until the last couple of months.

Are you using a VPN? (yes/no) No, I don’t use a VPN.

Are you in a supported region (see here for list of supported regions)? Yes, I’m in the U.S.

(P.S. Don’t say keep waiting, I’ve done nearly 2 months of it I’m just trying to get my account working properly again…)