Making brave my default browser


**Description of the issue:**After upgrade to SSD, I installed Brave on wife’s computer to replace Chrome. I am not being allowed to establish Brave as her default browser. Must I uninstall Chrome?
How can this issue be reproduced? see above

Expected result: Brave as default browser.

Brave Version( check About Brave): Latest as of 01/06/2021

**Additional Information:**none

Try this:

Repeated attempts to establish BRAVE as the default browser using the Windows 10 offered method does not work. The selection of AVAILABLE browsers to choose from does not offer Brave at all as a choice.

still trying to get my uphold verifeied how long will it take?

How about changing that setting from Brave’s Settings > Get started? Did you try with admin permission?

Also tried to set Brave as default via Brave…settings…getting started. At no time was admin permission asked for either by Win 10 or Brave. Still not able to make it ‘stick’. I am considering uninstalling both Chrome and MS Edge to clear any potential interference issues. They can always be re-installed later if I wish. Comments?

Setting it in Win10 settings worked for me. In Settings select Default Apps. Click on the icon of your current browser in Web Browser. Choose Brave.