Lastpass extension for Brave Mobile (Android)

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:
I like brave; But I’ll have to leave it soon if there is no way for me to install a Lastpass extension on my mobile device. This is a feature I use multiple times a day. I can’t do ANYTHING worthwhile online without entering a username and password. I am so very surprised that the Brave developers would not consider this before even launching this new browser. I browser that makes me start from scratch to enter usernames and passwords for all the sites I visit everyday from banking to shopping to forums to social media. It’s just silly. One would thing that SECURITY would be the #1 issue when creating a new competing browser. Security, the thing EVERYONE cares a lot about! I assumed this would be a no brainer item as they sat around a table to design a new competing idea. This forum should not even exist. The developers for brave should be advertising their seamless integration for the security of their customers. I guess assuming makes a… well you know the rest. I’ll give them a little more time, but the end is neigh if this browser is more a pain then a help to my daily life.
Description of the issue:

How can this issue be reproduced?

Expected result:
Create a Lastpass extension for brave mobile devices
Brave Version( check About Brave):

Mobile Device details
Need Lastpass for brave mobile device (Android)
Additional Information:

You can install LastPass app on your Android. And set Brave as your default browser > then set “Default browser” in LastPass’s Browser settings.

@eljuno Hello. Unless I am missing something, I tried that and it didn’t work. I couldn’t even log onto this forum with brave as my default browser without typing in my memorized password. I would have to make LastPass my default browser.

Did you already enable “Autofill” for LastPass, @Stevzen?

That worked! Thank you so very much! Now I enjoy my new browser. :pray:t5::blush: .

1 Like