Keyboard / keypad won't automatically pop up

windows
bug

#1

**keyboard / keypad won’t automatically pop up on when trying to type in an input field. I’m using a surface book 2 when using just the tablet. I’m not using tablet mode. It does work in tablet mode, but I don’t want to use that mode. **

1. disconnect tablet portion from the keyboard on the surface book 2.
2. click on an input form, then the keyboard won’t automatically pop up. it does automatically pop up when I use Microsoft edge, even in non-tablet mode. …

**nothing happens, so I have to manually load the keyboard on the touchpad. **

keyboard/keypad should automatically pop up on screen when i click an input field

every time

Version 0.56.15 Chromium: 70.0.3538.110 (Official Build) (64-bit):

yes:

I’ve attempted to configure different setting options within windows 10, to no avail.


#2

@hurley53017, thanks for reaching out to us.
Kind of an interesting problem - not sure I’ve seen it before. Does this happen on any input field?
Have you tried this with no Brave instances running (removing the keyboard from the Surface)? I’m wondering if Brave simply recognizing the change while its active for some reason.

If you can provide the above information it would be a big help. In the meantime I’ll reach out to some team members and see if they have an idea of what’s going on.
Thank you!


#3

I can stop by the office and demonstrate the issue in person. I work a few blocks away near linkedins office.