Issue with using slash as division in brave search calculator

Hi. I’ve noticed that when using the calculator in brave search, when I hit “/” to use division, it goes to the search bar, as that is also a shortcut for that. Is it possible to do anything with that?

Version 1.39.111 Chromium: 102.0.5005.61 (Official Build) (64-bit)

Arch Linux on kernel: Linux 5.18.1-arch1-1



Try clicking the division sign ÷ on the calculator.
The sign / works fine in the search bar.

Of course, but The calculator has keyboard shortcuts, and they should work properly. When i hit ‘/‘, it writers The dividing sign, it just Also jumps to The search bar.
I would guess they put The shortcut there for a reason, like for example Google’s calculator. This issue makes The calculator unusable for me. I cant use my mouse for it when i know i could do it with a keyboard elsewhere

Works fine on my side; I use the the keypad of my laptop (Windows 11)

NB I noticed that I CANNOT do it unless I use Upgrade connections to HTTPS @ brave://settings/shields!!

I’ve now tried on windows 10 with my numrow and numpad, non of which work. I have Upgrade connections to HTTPS enabled

EDIT: Forgot to add that it didn’t work lol

I have the same problem. At first, I tried to improve my math skills and tried to divide on my own. Before I came across a calculator suitable for me, I used a method designed for dividing numbers by decomposing the division procedure into a series of simple actions. A number that is divisible is called divisible. The number by which the division is made is called the divisor. The result obtained from the division is called a quotient.