Issue re: 'Task Manager' — 'Memory Footprint' shows 'zero' values for all entries

The Task Manager (Window dropdown menu) has not been working recently.

Every time I check it, the Memory Footprint shows “0 B” for every entry.

Is there a way to troubleshoot and fix this?


P.S. – Post (by @cipher) re: same issue in March had no replies. Task Manager in Brave show 0 B for all processes in Memory footprint

Mac OS Mojave / Brave Release version

Mine is working now. I just checked (as you tagged me here) :slight_smile:
Using latest Brave Release
Version 1.8.96 Chromium: 81.0.4044.138 (Official Build) (64-bit)

Does simply restarting the browser resolve the issue?

@Mattches No, I had tried that, thinking it would have. Still the same as I write this (just checked).

@cipher Did you do anything or it just came back ‘by itself’?

I didn’t do anything other than update the browser when a new version was available.
Maybe try a clean install (fresh user profile) and restart the computer?

Thanks. I had already gone through a restart of the Mac. It had no effect on the Task Manager issue.

Is there a reason to think that creating a new profile would affect the performance of Task Manager? I’d have thought that the parameters it looks at are global and wouldn’t be affected by anything related to a user profile.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.